Michał14.11.2014
Apple zabrało głos w sprawie luki „Masque Attack”

Kilka dni temu informowałem Was o tym, że iOS od wersji 7.1.1 do iOS 8.1.1 zawiera poważną lukę, która została nazwana „Masque Attack”. Więcej na ten temat znajdziecie tutaj.

Dziś w nocy Apple wydało oświadczenie w tej sprawie w którym to gigant z Cupertino napisał, że nie ma jak narazie żadnych informacji o tym, aby ktoś został dotknięty tym atakiem. Ponadto firma podkreśla, aby uważać na to co i skąd się instaluje.

We designed OS X and iOS with built-in security safeguards to help protect customers and warn them before installing potentially malicious software…  We’re not aware of any customers that have actually been affected by this attack. We encourage customers to only download from trusted sources like the App Store and to pay attention to any warnings as they download apps. Enterprise users installing custom apps should install apps from their company’s secure website.

Zdaniem Apple, użytkownicy powinni instalować aplikację z zaufanych źródeł takich jak App Store.

Źródło: 9to5mac.com
Polub nas na Facebooku, obserwuj na Twitterze, dodaj do Google+ lub RSS

MacUser & fan Apple.
@michal_rz