Krzysiek Borek18.01.2018
Electra będzie zdolna do wykonania Jailbreak na iOS 11.2.x

Coolstar wydał niedawno intrygujące narzędzie dla programistów i twórców motywów dla iOS. Electra to najnowsza aplikacja mobilna umożliwiająca Jailbreak iOS od 11 do 11.1.2.

Autor narzędzia jest niezwykle aktywny na Twitterze i na razie daje jasno do zrozumienia, że osoby chętne odblokować iOS powinny zostać na wersjach, które wspiera jego narzędzie i wiele innych. Teoretycznie oznacza to, że osoby mające iOS powyżej 11.1.2 nie mają szans na wykonanie Jailbreaku.

Nie jesteście na bieżąco z tematem? Jeżeli macie iOS 11.0.x lub 11.1.x, powinniście na nich pozostać. W końcu Electra nie jest kompatybilna z iOS wyższym od 11.1.2.

To nie jedyna wypowiedź chłopaka, aczkolwiek druga jest bardziej interesująca. Zaleca w niej pozostanie na iOS 11.2.2 lub 11.2.5, ponieważ w przyszłości Electra będzie z nimi w pełni kompatybilna. Wszystkie elementy, które w ostateczności dają Jailbreak są obecne w nowszych wersjach iOS, a jedynym problemem jest obecnie brak exploita umożliwiającego obejście zabezpieczeń wymienionych wcześniej wersji oprogramowania układowego dla urządzeń mobilnych Apple.

Użytkownicy sprzętu z iOS 11.2.x nie aktualizujcie urządzeń wyżej. Wiadomo, że potrzebujemy nowego exploita, ale Electra jest kompatybilna z 11.2.x.

Czytając między wierszami można mieć wrażenie, że ktoś po cichu pracuje nad odblokowaniem kolejnych wersji iOS. W moim przypadku byłoby to zbawienie, ponieważ bardzo szybko zdecydowałem się na aktualizację iPhone’a 6 Plus z iOS 11.1.1 do wersji testowej 11.2.5.

Na ten moment ciężko cokolwiek powiedzieć, ale osoby z iOS 11 – 11.1.2 mają szczęście, mogą bez przeszkód używać aplikacji Electra, a inni są zmuszeni czekać.

Źródło: redmondpie.com
Polub nas na Facebooku, obserwuj na Twitterze, dodaj do Google+ lub RSS

The Sins never die
@krzysiek_borek