Krzysiek Borek19.02.2018
Macie iOS 11.2.2 i chcecie Jailbreak? Trzymajcie się zdala od 11.2.5 i iOS 11.2.6

Coolstar pracuje w pocie czoła nad najnowszą wersją narzędzia Electra wraz ze swoimi pomocnikami i programistami, którzy tworzą wtyczki dla iOS.

Miał jednak wolną chwilę i okazuje się, że iOS 11.2.5 będzie cięższy do „złamania” niż może się wydawać.

Obecnie Electra pozwala na odblokowanie iOS 11-11.1.2 dzięki exploitowi async_wake i ciężkiej pracy Coolstara wraz z jego kompanami. Wygląda na to, że wprowadzone poprawki działają z iOS 11.2.2 (od 11.2 do 11.2.2). W przypadku wersji 11.2.5 nie jest ta różowo.

If you’re on 11.2-11.2.2, stay there

It appears 11.2.5 might break Electra’s post-exploitation patches, whereas 11.2 – 11.2.2 just need a new tfp0 exploit.

W tym momencie Electra nie działa na iOS 11.2.x, ale w momencie pojawienia się nowego exploitu sytuacja może ulec zmianie. Jednak użytkownicy z 11.2.5 nie mają szczęścia, chyba że zapisali pliki shsh2 i mogą wrócić na starsze wersje. iOS 11.2.5 ma wiele wewnętrznych poprawek zabezpieczeń, które są w stanie całkowicie wyłączyć działanie aplikacji do wykonania Jailbreak. 11.2.5 blokuje zmianę lokalizacji plików systemowych, co następuje po zrobieniu Jailbreaka.

Na razie wszyscy czekają na Elektrę RC, która jest obecnie dostępna wyłącznie dla wybranych programistów. Postaramy się was szybko poinformować o wydaniu aplikacji i udostępnić instrukcję, jak ją zainstalować. Jednak musimy czekać na jej wydanie i nie wiemy, kiedy to nastąpi.

Polub nas na Facebooku, obserwuj na Twitterze, dodaj do Google+ lub RSS

The Sins never die
@krzysiek_borek