Krzysiek Borek01.01.2017
Powrót z iOS 9.3.3 na 6.1.3 dla iPhone 4S dostępny

Osobiście bardzo długo korzystałem z iPhone’a 4S i byłem z niego zadowolony do momentu, w którym zaktualizowałem go do iOS 9.3.3. Właśnie wtedy zauważyłem, jak Apple sztucznie postarza sprzęt, a jego użytkowanie było dalekie od komfortowego.

Na szczęście nic nie stoi na przeszkodzie, żeby z 9.3.3 wrócić do 6.1.3, co za chwilę wyjaśnię.

Pliki potrzebne do operacji:

Instrukcja:

  1. Podpinamy iPhone`a 4S do komputera.
  2. Rozpakowujemy oprogramowanie i umieszczamy je w folderze downgrade. Pamiętajcie, że musicie zmienić rozszerzenie oprogramowania z .IPSW, na .ZIP.
  3. Instalujemy libmobiledevice.
  4. Rozpakowujemy folder z Trident do tego samego folderu (z punktu 2).
  5. Odpalamy Cydia Impactor.
  6. Przeciągamy Kloader do okna aplikacji, a następnie podajemy swoje Apple ID i hasło.
  7. Uruchamiamy nowo zainstalowaną aplikację na iPhonie 4S. Stukamy na Start i w momencie zaciemnienia obrazu otwieramy wiersz poleceń.
  8. Przechodzimy do folderu, gdzie mamy wszystkie potrzebne do operacji pliki.
  9. W wierszu poleceń wklepujemy komendę idevicediagnostics sleep. (bez kropki na końcu).
  10. W tym momencie urządzenie zostanie wprowadzone w tryb recovery, co sprawi, że iTunes uruchomi się automatycznie, musicie go szybko zamknąć.
  11. Przyciskamy przycisk początek do momentu, w którym 4S zostanie rozpoznany przez nasz komputer.
  12. Znowu otwieramy wiersz poleceń, jeśli go wyłączyliśmy.
  13. Znowu przechodzimy do folderu utworzonego w kroku nr. 2.
  14. Wklepujemy komendę idevicerestore,exe -e custom.ipsw i naciskamy Enter.
  15. Czekamy na zakończenie operacji i możemy cieszyć się iPhone`em 4S z iOS 6.1.3, a nie 9.3.3.
Źródło: reddit.com
Polub nas na Facebooku, obserwuj na Twitterze, dodaj do Google+ lub RSS

The Sins never die
@krzysiek_borek
  • Sebastian

    Czy da radę zrobić taki downgrade na iPhone 4 z iOS 7?

    • Paweł Szewczyk

      W Cydii masz coolbooter. Dzieki niemu mozesz powrocic na iOS6 wlasnie na iPhonie 4.

  • Matek

    konieczny jailbreak ? (jestem zielony w te klocki :D )

    • krzysiekb92

      Nie, musisz mieć tylko Trident, on daje dostęp do roota i to wszystko.

  • Bartek Poteralski

    Nie da sie pobrac wszystkich plikow. Podejrzewam ze nie potrzeba jailbreaku bo nawet gdyby nie ma na 32bit. Jest jakis blad przy pobieraniu tych plikow

    • krzysiekb92

      Wiem, że się nie da, spróbuję znaleźć alternatywne linki do pobrania. Jailbreak nie potrzebny, bo wystarczy dostęp do roota, a za to jest odpowiedzialny Trident.

  • Blafmash

    A z iOS 9.3.5?

  • Marek

    A z iOS 9.3.2 na iPadzie 2 działa ?

    • krzysiekb92

      Jeżeli Trident jest z nim kompatybilny, to wszystko powinno pójść bez problemu.

      • Janek

        Nie udało mi się znaleźć pliku IPSW dla Ipada 2.4, który by zadziałał tą metodą:/
        BTW w 14 punkcie przed exe jest przecinek zamiast kropki.

  • Marek
  • Bartek Poteralski

    Nie jest kompatybilne z iphone 4s ios 8.4 wymaga ios 9.3.3 a pewnosci nie mam czy da rade na 9.3.5 do ios 6. A ja nie aktualizuje do ios 9.3.5 bo juz calkiem iohone 4s zdechnie, a co do jednej wypowiedzi ze da zie obnizyc iphona 4 przez boot udostepniony dzieki uzytkownikowi coolbooter to jest dualboot a nie obnizenie do jednej wersji poza tym sa problemy z iphone 4 po respringu nie chce przejsc na ios 7.1.2 pętla itunes recovery .

  • A gdybym chciał zrobić downgrade 5S ? Pomimo, iż każdy filmik przedstawiający kolejną wersję 10.X.X wykazuje, że niby jest szybciej, mi wydaje się,że jest wolniej. A wielu z nowych ficzerów nie używam i pewnie nie będę. Więc wersja 9.X.X byłaby chyba dla mnie korzystniejsza. Ale czy da się ?

    • krzysiekb92

      Nie da się, ponieważ SEP i baseband z iOS 10.x.x nie jest kompatybilny z 9.x.x, więc używając Prometheus możesz zejść np. z 10.2 na 10.1.1 pod warunkiem, że masz blobsy. To nie czasy TinyUmbrella, że można było schodzić na jaki się chce.

      • Szkoda :( I dzięki za wyjaśnienie !

  • Paweł

    Czy istnieje jakaś możliwość powrotu z iOS 9.3.3 do 6.1.3 na iPadzie 2? Powyższy sposób nie działa, aplikacja Trident nie jest kompatybilna. Proszę o pomoc, bo iPad 2 z 9.3.3 jest nie do użytku.