Krzysiek Borek24.06.2015
Rozpoczęto prace nad nową wersją narzędzia TaiG

Wczoraj wydano narzędzie do wykonania Jailbreak, ale Cydia Substrate nie jest w 100% kompatybilne z nowszymi odsłonami iOS. W praktyce oznacza to niską kompatybilność dostępnych aplikacji i rozszerzeń z Cydii.

Początkowo myślałem, że Jay Freeman, twórca wtyczki zajmie się jej aktualizacją. Jednakże grupa odpowiedzialna za narzędzie TaiG wyda kolejną wersję, która wyeliminuje ten błąd.

TaiG2

Cammy H potwierdziła, że dziś pojawi się nowa wersja narzędzia. Mam nadzieję, że grupa wyda również zaktualizowaną paczkę z Cydią, która pozwoli na eliminację problemu. Obecni użytkownicy, mający Jailbreak mieliby ułatwione zadanie i zaoszczędzą trochę czasu. Wystarczy tylko instalacja paczki, a nie wykonanie Jailbreak od nowa.

Na ten moment nie wiadomo, czy poprawione narzędzie naprawi błąd 1101 i zatrzymanie procesu przy 20%. W tym przypadku wielu użytkowników musiało zainstalować starszą wersję iTunes, aby odblokować iUrządzenia. Niestety grupa obecnie nie wie o tym problemie.

W momencie wydania aplikacji zostaniecie o tym poinformowani. Postaram się zaktualizować wpis lub dodać kolejny z linkiem do pobrania. Na razie musimy uzbroić się w cierpliwość i czekać.

Źródło: iphonehacks.com
Polub nas na Facebooku, obserwuj na Twitterze, dodaj do Google+ lub RSS

The Sins never die
@krzysiek_borek