Krzysiek Borek26.06.2015
TaiG: Nie korzystajcie z nieukończonych narzędzi do Jailbreak

Dziś rano pojawiła się nowa wersja narzędzia do wykonania Jailbreak. Wszystko za sprawą jednego z użytkowników portalu reddit, który zauważył aktualizację na oficjalnej stronie TaiG.

Zaktualizowane narzędzie eliminuje problem kompatybilności Cydia Substrate z iOS 8.3. Grupa odpowiedzialna za narzędzie podała oficjalne informacje, dotyczące wycieku programu na portalu Weibo.

234467-1280

TaiG przestrzega wszystkich przed używaniem TaiG w wersji 2.1.0 i 2.1.1, są to obecnie niestabilne paczki, które wymagają testów wewnętrznych. Obecnie tylko i wyłącznie wersja 2.0.0 jest oficjalnym wydaniem.

Paczki, które wyciekły mogą spowodować znikanie ikon aplikacji w Springboardzie. Oczywiście, twórcy współpracują z saurikiem, aby pozbyć się problemu i wydać nową wersję narzędzia do wykonania Jailbreak.

Poniżej zmaieszczam ich oświadczenie w tej sprawie.

„Fellow users, circulated on the Internet today, the new installation package some TaiG, TaiG beta package or false package, not the official version, tai chi currently only officially released the official version V2.0.0 jailbreak tool. Please be patient, we will release the new version as soon as possible and the first time in the microblogging to inform you. Sorry to keep you waiting.

Suggest that you do not download the beta package spread out, because there are application icon missing bug, the official version will be fixed. We are working with Saurik (Cydia Author) UI cache solve problems, solutions complete the new version can be released.”

Większość użytkowników, korzystających obecnie z Jailbreak wyczekiwało paczki, która przywróci kompatybilność Cydia Substrate z iOS 8.3. Poprawka pozwala na instalację dowolnych rozszerzeń, które powinny działać bez problemów. Jeżeli jeszcze nie korzystaliście z plików, które pojawiły się przedwcześnie, dajcie sobie z tym spokój. Poczekajcie, aż TaiG wyda kolejną, oficjalną wersję.

Jeśli już to zrobiliście to na pewno będziecie w stanie zainstalować oddzielną paczkę, poprawiającą wszystkie napotkane do tej pory błędy.

Źródło: iphonehacks.com
Polub nas na Facebooku, obserwuj na Twitterze, dodaj do Google+ lub RSS

The Sins never die
@krzysiek_borek
  • Robert

    Zrobiłem jailbreaka używając tego najnowszego Taig’a 2.1.2. Niby wszystko jest ok, ale nie mogę instalować w Cydii niektórych tweaków, które teoretycznie powinny być kompatybilne – nie mam przycisku „install”. Mam iPada Mini 2 z ios 8.3.

    • krzysiekb92

      Możesz załączyć zrzut ekranu?