Michał01.10.2015
Tweetbot 4 dostępny!

Tej aplikacji chyba nie trzeba nikomu przedstawiać. Nowa wersja jednej  z najlepszych aplikacji do korzystania z Twittera właśnie trafiła do App Store. Co takiego pojawiło się w Tweetbot 4?

Właśnie zabieramy się za instalację. gdy tylko Tweetbot zagości na moim iPhone, to poniżej znajdziecie pierwsze screeny, a także listę zawierającą wszystkie nowości dostępne w aplikacji.

tweetbot4

Aplikacja otrzymała pełne wsparcie dla iOS 9, dostępna jest szybka odpowiedz, 3D Touch niestety nie działa, ale za to jest wsparcie dla Slide Over i Split View na iPad. Jeśli chodzi o sam wygląd to jakoś bardzo się nie zmienił względem poprzedniej wersji. Jak wspomniałem przed chwilą Tweetbot 4 jest aplikacją uniwersalną, więc możecie ją instalować zarówno na iPhone jak i iPad. Aplikacja jest płatna, a jej cena to 4,99€.

Tweetbot 4 for Twitter
Cena: 47,99 zł
/ Pobierz
Polub nas na Facebooku, obserwuj na Twitterze, dodaj do Google+ lub RSS

MacUser & fan Apple.
@michal_rz
  • osxuser

    Link jakis? U mnie nie ma.

    • Michal

      Pod wpisem jest przecież odnośnik do App Store.

  • Fryto

    A ja mam takie pytanko. Czy istnieje jakis tweak w cydii ktory pozwoli mi jakos oszukac appstore abym mogl ta nowa wresje zainstalowac na ios 8.4
    Nie chce specjalnie dla nowej wersji tweetbota aktualizowac mojego iPhone bo nie chce tracic JB. Pomijam fakt ze nie ma mozliwosci update poprzedniej wersji za free, tylko trzeba kupic nowa wersje.

    • krzysiekb92

      Nie ma takiej możliwości, bo aplikacje możesz potem na 5 urządzeniach zainstalować i pewnie dlatego nikt do tej pory jej nie scrackował, nie wspominając o tokenach z Twittera.

      Swego czasu pytałem u źródła, jak to wygląda, a TapBots nie chciało nawet udostępnić aplikacji w celach testowych, żeby zrobić recenzje.

      • Fryto

        mi nie chodzi o instalowanie jakiegoś crackowanego gówna, ja chce zapłacić za ta nowa wersje ale mając ios 8.4 nie mogę nawet tego zrobić bo wola o wersje ios 9.0 ;/

        • krzysiekb92

          wychodzi na to, że wymaga najnowszej wersji. Pewnie tez dlatego, że korzysta z wszystkich nowych funkcji zawartych w tej wersji.