Krzysiek Borek21.10.2015
Zależy wam na Jailbreak? Nie aktualizujcie urządzeń do wersji iOS 9.1

Apple właśnie wydało ostateczną kompilację iOS 9.1, która bez wątpienia uniemożliwia wykonanie Jailbreak na wszystkich kompatybilnych z nim urządzeniach.

Jeżeli jeszcze nie wykonaliście aktualizacji do 9.0.2, aby móc zrobić Jailbreak to najlepszy moment, czuję, że niedługo Apple zamknie weryfikację poprzednika.

Cydia

Oficjalna lista zmian pokazuje, że nieścisłości w zabezpieczeniach zostały naprawione, a tym samym tracimy możliwość odblokowania oprogramowania układowego. Wydaje mi się, że Pangu miało to na uwadze i być może pracują właśnie nad narzędziem dla nowszej wersji, ale czas pokaże, jak sytuacja się rozwinie.

W momencie publikacji najnowszej wersji, iOS 9.0.2 jest nadal weryfikowany, co oznacza, że większość użytkowników ma jeszcze szansę na zaktualizowanie swojego iUrządzenia lub bezpieczne przywrócenie oprogramowania i  zachowanie możliwości wykonania Jailbreak za pomocą narzędzia Pangu9.

Źródło: idownloadblog.com
Polub nas na Facebooku, obserwuj na Twitterze, dodaj do Google+ lub RSS

The Sins never die

@krzysiek_borek
  • Andrzej

    Proszę o odpowiedz: czy można tweak Medusa zainstalować na iPadzie iOS 8.3 z jailbreak czy trzeba mieć ios 9-9.02 z jailbreak?

    • krzysiekb92

      działa tylko z iOS 9 – 9.0.2, ze starszymi wersjami (chyba) nie współpracuje, zawsze możesz zapytać mailowo odpowiedniego autora.

  • Yako

    A w czym problem, abyś spróbował?

  • mike

    Orientujecie się jak długo potrwa proces weryfikacji 9.0.2?

    • krzysiekb92

      trudno powiedzieć, ale skoro jest już 9.1 to tydzień lub krócej. Nigdy nie ma co do tego pewności.

  • Daniel

    Może to nastąpić w każdej chwili ale Jb na 9.0.2 jest jeszcze mocno zbugowany zrobiłem na ip5 i po paru dniach wróciłem do czystego iOS 9.0.2 i jest szybciej.

    • krzysiekb92

      u mnie na iPadzie 3 po czystej aktualizacji do 9.0.2 nie ma żadnych ścinek, itp.