Krzysiek Borek27.10.2019
Nie zainstalujecie już starszych wersji macOS

macOS przeszedł daleką drogę od swojej pierwszej wersji, ale wielu użytkowników na świecie “zbiera” instalatory starszych edycji.

Problem w tym, że certyfikaty instalacyjne wygasły i nie będziecie w stanie zainstalować starszego systemu na waszym komputerze.

Każda z dotychczas wydanych wersji ma certyfikat upoważniający użytkownika do instalacji systemu operacyjnego na jego/jej komputerze. To nie są główne certyfikaty (root) Apple, a jedynie podstawowe i zaawansowane.

W praktyce oznacza to, że mając instalator wersji wydanych przed Catalina, nie będziecie w stanie ich zainstalować z pamięci przenośnej.

“Problem” nie dotyczy zainstalowanych systemów operacyjnych, a jedynie ich instalatorów. Podczas próby instalacji pojawi się komunikat mówiący o prawdopodobnym uszkodzeniu instalatora.

W przeszłości było podobnie, jednak nowsze wersje systemu operacyjnego dla waszych komputerów mają bardzo długą ważność certyfikatów, aż do 2029 roku.

Źródło: appleinsider.com
Polub nas na Facebooku, obserwuj na Twitterze, dodaj do Google+ lub RSS

The Sins never die
@krzysiek_borek