Krzysiek Borek26.07.2016
Kolejna wersja narzędzia Pangu doda wsparcie dla iPada Pro i iPoda Touch 6gen

Obecna wersja narzędzia Pangu do wykonania Jailbreaka nie jest kompatybilna z iPodem Touch szóstej generacji i mniejszym iPadem Pro.

Jednak wygląda na to, że nadchodząca aktualizacja programu sprawi, że użytkownicy tych urządzeń będą mogli odblokować oprogramowanie i zainstalować Cydię.

Zrzut ekranu 2016-07-24 o 13.48.59

Wydaje mi się, że to dobra wiadomość dla osób, mających te urządzenia mobilne Apple, ponieważ obecnie nie można odblokować ich oprogramowania układowego w wersji 9.3.3. Tak czy owak, trzeba uzbroić się w cierpliwość i czekać na rozwój wydarzeń, mam nadzieję, że aktualizacja obejmie również przetłumaczenie aplikacji PP Helper na język angielski.

Źródło: bbs.25pp.com
Polub nas na Facebooku, obserwuj na Twitterze, dodaj do Google+ lub RSS

The Sins never die

@krzysiek_borek
  • KBMR™® ‏

    Pomoze ktos nie mam problem wyskakuje mi komunikat na czerowno w cydi sub-process /usr/libexec/cydia/cydo returned an error code

    • krzysiekb92

      Może postaw na nowo system (przez DFU) i wtedy sprawdź.

      • KBMR™® ‏

        Sawialem na nowo kilka razy system.Na poaczatku wszytko dziala pozniej wyskakuje ten error.

  • Ja

    A tak z innej beczki, pobralem profil ios 10 zainstalowalem i pobralem 10-tke i powiem, ze jest na prawde szybki i noc nie zamula :)