Michał08.06.2017
Masz iPhone 5/5c? Zapomnij o nowym watchOS 4

Masz iPhone 5 lub iPhone 5c i chciałbyś zainstalować watchOS 4 na swoim Apple Watch? Niestety nie mamy dla Ciebie dobrych wieści.

Najnowsza wersja watchOS 4 Niestety nie będzie kompatybilna z tymi urządzeniami. Dlaczego? Odpowiedź na to pytanie jest bardzo prosta.

Nowy system watchOS 4 do poprawnego działania potrzebuje iPhone’a z systemem iOS 11, a jak wiemy instalacja najnowszego iOS na iPhone 5/5c nie jest już możliwa.

Zatem chcąc watchOS 4 będziecie zmuszeni zmienić swojego iPhone’a 5/5c na nowszy model.

Polub nas na Facebooku, obserwuj na Twitterze, dodaj do Google+ lub RSS

MacUser & fan Apple.
@michal_rz
  • Łukasz Banach

    Zainstalować watchOS na Iphone 5? Ciekawy artykuł…